Disabling "scripts in sub folders will not be executed" warning

Rafał Gapski's Avatar

Rafał Gapski

07 Mar, 2018 11:29 AM

I've set a project variable "Octopus.Action.Package.RunScripts" to "false", but I still get this warnings during Package-type steps.

I keep all my PowerShell scripts in App_Code folder of every app (package) and I run them manually with custom script steps, so I don't want (and I shouldn't) run them during deployments. I would like to disable this warnings, how to do it?

  1. 1 Posted by Rafał Gapski on 20 Mar, 2018 03:29 PM

    Rafał Gapski's Avatar

    Any solution?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac