PowerShell Requirements

John's Avatar

John

09 Feb, 2018 10:04 PM

Are there min/max requirements for PowerShell installations for Server/Tentacles? For Tentacles it looks like 2,3 or 4 are explicitly mentioned, but will 5.1 work? It was just released, but what about PW Core 6.0? Thanks.

  1. Support Staff 1 Posted by Daniel Fischer on 12 Feb, 2018 02:13 AM

    Daniel Fischer's Avatar

    Hi John,

    Thanks for getting in touch! PowerShell 5.1 should work fine, however we have not yet had any experience with PowerShell Core 6.0 so we can not say if it will work and what issues there will be.

    I would probably say its not a good idea to use it with Octopus until we officially support it.

    Hope that helps! Let me know if you have any further questions here or run into any issues.

    Best regards,
    Daniel

  2. 2 Posted by John on 12 Feb, 2018 09:58 PM

    John's Avatar

    Perfect. Thanks for the follow up!

  3. Support Staff 3 Posted by Daniel Fischer on 13 Feb, 2018 01:33 AM

    Daniel Fischer's Avatar

    Hi John,

    No worries at all! Please don't hesitate to get in touch in the future. :)

    Best regards,
    Daniel

  4. 4 Posted by Brantley on 17 Aug, 2018 07:28 PM

    Brantley's Avatar

    Any update on PSC6 support?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac