Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Pete Craig's Avatar

Page Refresh in IE9 not working

resolved 1 11 Nov, 2011 07:04 PM by Paul Stovell
John Endean's Avatar

Website install issue

resolved 3 10 Nov, 2011 12:44 PM by John Endean
neil.hughes's Avatar

Complete page refresh every few seconds?

resolved 2 19 Oct, 2011 10:31 AM by neil.hughes
neil.hughes's Avatar

Failure to pickup and deploy package at the start of deployment

resolved 4 19 Oct, 2011 08:50 AM by Octopus Agent failed erro
HenningK's Avatar

Package download errors

resolved 7 17 Oct, 2011 09:05 AM by neil.hughes
Nathan Palmer's Avatar

Creating a release is always timing out

resolved 7 14 Oct, 2011 03:02 PM by neil.hughes
neil.hughes's Avatar

Argh! Powershell scripts have been disabled?

resolved 2 14 Oct, 2011 10:45 AM by neil.hughes
Nathan Palmer's Avatar

Environment variables aren't working in Deploy.ps1

resolved 1 12 Oct, 2011 11:18 PM by Paul Stovell
Nathan Palmer's Avatar

Running EXE from Deploy.ps1 doesn't show console output in log

resolved 2 07 Oct, 2011 03:02 PM by Nathan Palmer
Nathan Palmer's Avatar

I always need to publish nuget packages (atleast) twice

resolved 3 07 Oct, 2011 02:39 PM by Stephen Upchurch
Nathan Palmer's Avatar

Problems running scripts using the service

resolved 1 06 Oct, 2011 08:57 PM by Paul Stovell
Jonathan's Avatar

Additional installation instructions for non-default setups

resolved 1 06 Oct, 2011 08:27 PM by Paul Stovell
neil.hughes's Avatar

Deployment failure "process cannot access the file"

resolved 2 06 Oct, 2011 06:51 PM by Paul Stovell
Nathan Palmer's Avatar

Problem getting Deploy.ps1 to work

resolved 3 06 Oct, 2011 06:44 PM by Paul Stovell
Nathan Palmer's Avatar

Tasks not running in order

resolved 5 05 Oct, 2011 02:01 PM by Nathan Palmer
neil.hughes's Avatar

Install Util fails if more than 10 variables are passed through it?

resolved 3 04 Oct, 2011 05:43 PM by Paul Stovell
neil.hughes's Avatar

InstallUtil appears to put parameters in the wrong place

resolved 7 03 Oct, 2011 12:36 PM by Paul Stovell
Stephen Upchurch's Avatar

Problem Deploying To Tentacle

resolved 2 30 Sep, 2011 10:00 PM by Paul Stovell
Sean Chambers's Avatar

Loading nuget packages sometimes doesn't complete

resolved 11 30 Sep, 2011 09:51 PM by Paul Stovell
neil.hughes's Avatar

Improve Tentacle install failure message when installing the service to Windows Server 2003 without prerequisites

resolved 1 27 Sep, 2011 05:33 PM by Paul Stovell
kfalconer's Avatar

Variables not always passed to environments during deployment

resolved 5 26 Sep, 2011 01:00 PM by kfalconer
seth.orell's Avatar

Not Able to Push to New Tentacles

resolved 5 23 Sep, 2011 05:04 PM by Paul Stovell
seth.orell's Avatar

Location of Log Files

resolved 2 20 Sep, 2011 01:31 PM by seth.orell
ben's Avatar

Apache HTTP Server Byte Range DoS

resolved 1 16 Sep, 2011 03:07 PM by Paul Stovell
Tampaite's Avatar

No subject

resolved 3 13 Sep, 2011 10:09 PM by Paul Stovell
Remco Schoeman's Avatar

After installation octopus thinks database is out of date

resolved 7 13 Sep, 2011 10:08 PM by Paul Stovell
kfalconer's Avatar

Database upgrade required after install

resolved 4 13 Sep, 2011 10:04 PM by Paul Stovell
Zach Rankaitis's Avatar

SecurityNegotiationException on Deployment

resolved 12 09 Sep, 2011 08:36 PM by Paul Stovell
Rainer Wollgarten's Avatar

Octopus Portal

resolved 7 01 Sep, 2011 06:49 PM by Paul Stovell
Sean Chambers's Avatar

windows Server 2003 and IIS6 support

resolved 4 30 Aug, 2011 12:14 AM by Sean Chambers

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.