Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
james.marso's Avatar

Two minor UI bugs with the new 1.1 version

resolved 4 24 Oct, 2012 12:37 AM by Paul Stovell
lisac's Avatar

unexpected variable scoping in 1.1.1.1394

resolved 4 24 Oct, 2012 12:29 AM by Paul Stovell
lisac's Avatar

"most-recent-deployment" API url shows null ReleaseId

resolved 1 24 Oct, 2012 12:15 AM by Paul Stovell
james.marso's Avatar

"The profile for the user is a temporary profile." when clicking the Environments link.

resolved 2 18 Oct, 2012 10:31 PM by james.marso
Jim Kropa's Avatar

"machines" API URL throwing exception

resolved 2 18 Oct, 2012 10:21 PM by Jim Kropa
patricklorio.com's Avatar

Octopus Server Errors

resolved 4 18 Oct, 2012 07:08 AM by Nicholas Blumhardt
Binjaaa's Avatar

Package version 1.0.0.0 but nuspec have 1.2.253.0

resolved 2 15 Oct, 2012 01:37 PM by Binjaa
Lee's Avatar

Default deploy directory

resolved 2 12 Oct, 2012 10:42 AM by Lee
tim.peel's Avatar

Tentacle retaining system lock on file it's trying to update

resolved 1 10 Oct, 2012 10:37 AM by Paul Stovell
pawel's Avatar

How to debug problems with Octopus

resolved 2 07 Oct, 2012 10:30 PM by pawel
james.marso's Avatar

Powershell + Import-Module problem

resolved 2 04 Oct, 2012 07:20 PM by james.marso
james.marso's Avatar

"The package could not be downloaded from NuGet."

resolved 2 03 Oct, 2012 09:35 PM by james.marso
akarl16's Avatar

Project Disappeared

resolved 3 03 Oct, 2012 03:41 PM by Paul Stovell
Michael's Avatar

Deployment details appear to be misplaced

resolved 1 02 Oct, 2012 06:18 PM by Paul Stovell
wayne douglas's Avatar

Setting up a release error

resolved 3 01 Oct, 2012 08:31 PM by Wayne Douglas
Drew Clarke's Avatar

Variables not working in environment #2

resolved 2 01 Oct, 2012 08:28 PM by Paul Stovell
David Peden's Avatar

Please support SemVer specification #10

resolved 1 01 Oct, 2012 08:22 PM by Paul Stovell
Nils's Avatar

Error

resolved 1 01 Oct, 2012 08:16 PM by Paul Stovell
Werner's Avatar

Add environment button does nothing. (Static Content is enabled)

resolved 1 01 Oct, 2012 08:12 PM by Paul Stovell
Kit Barnes's Avatar

Wrong Package getting deployed when multiple packages with the same build number are present

resolved 1 01 Oct, 2012 08:10 PM by Paul Stovell
paul.brown's Avatar

Failing to build in Teamcity

resolved 1 01 Oct, 2012 08:08 PM by Paul Stovell
bruce.keen's Avatar

Not all versions of a package included in version drop down when creating release (Intermittent)

resolved 3 01 Oct, 2012 08:02 PM by Paul Stovell
Drew Clarke's Avatar

PreDeploy.ps1 not found

resolved 2 20 Sep, 2012 11:57 AM by Drew Clarke
mjones's Avatar

Release Variable ConnectionString, value Attribute Not Allowed In web.config

resolved 2 20 Sep, 2012 09:21 AM by mjones
awild's Avatar

NuGet package missing configs and Tentacle deployment not transforming config problems

resolved 0 20 Sep, 2012 06:53 AM by awild
dmiser's Avatar

Change password not working in 1.0.31.1366

resolved 0 12 Sep, 2012 09:04 PM by dmiser
dmiser's Avatar

octo.exe: A release named '1.0.0.253' could not be found.

resolved 2 12 Sep, 2012 08:45 PM by dmiser
Jack Hughes's Avatar

Error deploying to "production"

resolved 2 12 Sep, 2012 04:10 PM by Paul Stovell
Johannes Hansen's Avatar

Markdown problems

resolved 4 11 Sep, 2012 09:40 AM by Johannes Hansen
james.smith's Avatar

Cannot create releases using octo.exe after upgrade

resolved 4 07 Sep, 2012 02:15 PM by james.smith

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.