Variable Template screens not displaying Label

operations's Avatar

operations

13 Feb, 2018 04:57 AM

Hi Guys - Loving the new look! This is just a small one, but I have seen it now for quite some time. When looking at the Variable Template screens, they used to show the template Label field above the variable name, but now it just shows the variable name twice. I have attached screenshots of the original and current versions showing the difference.
Cheers, Simon.

  1. Support Staff 1 Posted by Reece Walsh on 14 Feb, 2018 07:22 AM

    Reece Walsh's Avatar

    Hi Simon,

    Thanks for getting in touch,

    We appreciate the kind words! I'm glad to hear your positive feedback regarding the UI.

    I can definitely understand your concern here, I'll have a chat to the team regarding this in our catch up to get their insight, I'll include a link to the Github issue here if we go down that road to have this line up with the original behavior exhibited in the V3 UI for consistency.

    I'll get back to ASAP regarding this.

    If you require any further assistance in the interim, please let me know :)

    Kind Regards,

    Reece

  2. Support Staff 2 Posted by Reece Walsh on 15 Feb, 2018 02:28 AM

    Reece Walsh's Avatar

    Hi Simon,

    Thanks your patience,

    I've had a chat with the team regarding this,

    I've included a link to the Github issue raised as a result below;

    https://github.com/OctopusDeploy/Issues/issues/4283

    Please keep up to date with the progress of this issue at the aforementioned link, this will be the best area for progress updates moving forward.

    If you require any further assistance moving forward, please let me know :)

    Kind Regards,

    Reece

  3. 3 Posted by operations on 15 Feb, 2018 03:39 AM

    operations's Avatar

    Awesome, thanks for the quick response Reece!

  4. Reece Walsh closed this discussion on 15 Feb, 2018 06:53 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac