Greyed out deployment targets when deploying untenanted project

talthuizen's Avatar

talthuizen

08 Aug, 2017 10:00 AM

I want to report a bug.
After the update which introduces the possibility to enable a deployment target for both multi tenant and untenanted deployments,
the servers are grayed out when i'm deploying a untenanted project to target which are enable for both tenanted en untenanted deployments.
I can actually deploy, it seems to be only a visual bug.
But could this be solved?
Our octopus version is 3.16.1

Kind Regards, Teun Althuizen

  1. Support Staff 1 Posted by Michael Noonan on 09 Aug, 2017 01:39 AM

    Michael Noonan's Avatar

    Hi Teun,

    Thanks for getting in touch! You are right, this is a UI bug, and sadly we've had a series of them over the last while: https://github.com/OctopusDeploy/Issues/issues?utf8=%E2%9C%93&q...

    The advanced deployment screen doesn't scale well to cater for multiple environments nor multiple tenants and we are planning to re-design this screen.

    In the meantime we are going to hide the advanced deployment previews and options that either don't make sense or are misleading: https://github.com/OctopusDeploy/Issues/issues/3726

    Hope that helps!
    Mike

  2. Paul Stovell closed this discussion on 22 Nov, 2017 04:23 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac